"Device Drivers" give a message

Proprietary device drivers are not used on your system.
This driver is activated but not used.

How to make it used?

Proprietary FGLRX driver for ATI / AMD video cards. Tried to remove, and install again, after installation asks for a reboot to activate, did, got:

This driver is activated but not used.

  • one
    Understood nothing. What kind of system are what device divers are. Adjust the subject question "ATI / AMD proprietary drivers in Ubuntu" or something like that .... - vit1251
  • .... guys ... I’d be happy to respond to your comments, if ... in more detail, I tried to change the "Visual Effects" in the "General Parameters" I received a message "I could not turn on the visual effects" - a_sabitov
  • What is your core? - Vitaliy
  • FGLRX driver does not work on pae kernels, more precisely it does not work with the package, after some manipulations it works for people - Vitaliy
  • I don `t know what the core is (how to find out?), it used to work ... - a_sabitov

1 answer 1

The problem is in the pae kernel, the FGLRX driver does not work on it. Change the core.

sudo apt-get install linux-image-2.6.32-22-generic sudo apt-get remove linux-image-2.6.32-30-generic-pae 

From this solution, the memory will be used not 4GB, but 3.5GB.