This question has already been answered:

I accidentally clicked it and now I can’t clone the repository in it. OS: Win7, msysgit, tortoisegit.

Reported as a duplicate member Nick Volynkin Jun 22 '17 at 3:32 .

A similar question was asked earlier and an answer has already been received. If the answers provided are not exhaustive, please ask a new question .

  • four
    delete the .git directory? - Vladimir Gordeev
  • and what exactly, what command to register in the console, I just started to work with git, I want to understand)? - Danis92

1 answer 1

Delete the folder in the explorer in the usual way. Well, or rm -rf .git if via msysgit console

  • 2
    There are a lot of other important files in this folder, I just can't delete it, I tried to transfer another one into it and then rename it again also fails. A folder with the name localhost if you change the name, then lokalka does not rise. - Danis92
  • describe everything in detail. What kind of directory, what are you using, is there any restriction of rights? What exactly are you trying to do and what specific errors do you get? - Vladimir Gordeev
  • folder home / localhost in this folder are stored other projects, ie sites, the folder of the local server. Ie if you rename the work sites through lokalku will not. I tried to copy the localhost folder, delete the old one and rename did not help. Restriction of the rights is not, Windows axis. There are no mistakes either. I just want to cancel the git init folder for this, because now you cannot create other projects in this folder. And to create them in another place and reluctant to endure. - Danis92
  • 2
    just delete the .git directory, it was generated by git init and its presence is checked by git . - Vladimir Gordeev